Forum - jschmidt-systemberatung.de

× php-RGraph und php-rgraph Joomla Content Plugin

Joomla-4-Kompatibilität

  • Luma
  • Autor
  • Expert Boarder
  • Expert Boarder
Mehr
2 Jahre 9 Monate her #1272 von Luma
Joomla-4-Kompatibilität wurde erstellt von Luma
Hallo,
ist phpRGraph kompatibel mit Joomla 4?
Bei der Gelegenheit noch eine zweite Frage. Im Downloadbereich wird jetzt unterschieden zwischen phpRGraph und phpRGraph Content Plugin. Das war früher nicht so. Was ist der Unterschied?
Vielen Dank.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • jochen
  • Administrator
  • Administrator
Mehr
2 Jahre 9 Monate her #1273 von jochen
jochen antwortete auf Joomla-4-Kompatibilität
hi,

das plugin läuft auch unter Joomla4 (wurde von mir angepasst und getestet)..
php-RGraph ist die "standalone" programmatische Schnittstelle zu RGraph. Die Beispiele dazu sind  nicht mit dem Plugin erstellt  Die Anwendung "Wahlbeteiligung in Deutschland" wurde z. B. auch damit erstellt. 

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Luma
  • Autor
  • Expert Boarder
  • Expert Boarder
Mehr
2 Jahre 9 Monate her #1274 von Luma
Luma antwortete auf Joomla-4-Kompatibilität
Vielen Dank für die Antwort.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.495 Sekunden
Powered by Kunena Forum
Wir benutzen Cookies

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbesssern. Auf keinen Fall werden persönliche oder vertrauliche Daten gespeichert oder weitergegeben.